PHP & MySQL Version Requirements

Currently all of our products have a base requirement of PHP 4.3+ and MySQL 3.23+

You may have noticed recently that declared that they will no longer be supporting PHP 4 as of December 31st 2007. Also there has been a widely publicized project called GoPHP5. The idea behind GoPHP5 is to get as many applications to back the PHP5 only development status.

While we do agree that it is time for hosts to make a final switch to PHP5 we will not stop supporting PHP 4.3+ anytime soon. We strive to ensure our product line works from PHP 4.3 to the latest version of PHP5. And we will ensure compatibility with PHP6 when it is closer to release.

Keeping that in mind we are currently testing increasing the MySQL version requirement to MySQL 4.1+ for TrioLive, SupportTrio, and SwiftTraction. We have found the vast majority of our client base to be utilizing MySQL 4.1 or above for some time now.

We won’t be rushing any of these changes out. If you should have any feedback during this time just let us know!

A trial is worth a thousand words.
Get started today, no credit card required.

  • Soren

    GoPHP5! Stop supporting PHP4, its old, very old, and there is no valid reason we should be forcing it onto users. PHP5 has been stable for long enough.

  • We do agree.. By now there is really no reason to not be PHP5 compatible. We will continue to support php4 but that is not limiting us or our clients at this point. We are php4/5 compatible.